Boxxer 421 diverter operates but............ | TruckMount Forums #1 Carpet Cleaning Forums

Boxxer 421 diverter operates but............

Bexiesbruv

Premium VIP
Oct 24, 2013
1,291
416
83
60
Real Name
Stephen Beckwith
only when vacuum is dead headed.
It was just a process of trial and error really. I noticed we were getting way to hot and bypassing a lot of water. Then I noticed the diverter was not functioning as it should. When the switch is put on the diverter piston, reluctantly operates and we are in heat mode with all gasses exhausting through nthe blower outlet. When the switch is turned off, the piston does not move, so we continue to get heat.
I noticed it worked only because the short length of vac hose from the waste tank accidentally picked up a cloth that was laying next to it and at the same time the diverter piston then decided to move.
So, whats going on with this? Vacuum leak? Where?
Now that winter is upon us, its high on my priority list. I have tie strapped the vac lines to the nipples with no change.
Could something be blocked?
@wandwizard I could use your expertise right now.
 

Cleanred

Well-Known Member
Sep 4, 2012
1,035
334
83
40
This is from November last year. I'm sure it has been resolved.
 

wandwizard

Randy Dockins
Premium VIP
Nov 12, 2008
8,605
3,360
113
Real Name
Randy Dockins
Business Location
United States
Not sure I could of answered that one anyway. It could've been a vacuum line leak or the actuator needed to be replaced. If the actuator is out or going out it won't open and close as it should. I'm having that trouble right now. I need to buy a new actuator and put it on soon.
 

Cleanred

Well-Known Member
Sep 4, 2012
1,035
334
83
40
Not sure I could of answered that one anyway. It could've been a vacuum line leak or the actuator needed to be replaced. If the actuator is out or going out it won't open and close as it should. I'm having that trouble right now. I need to buy a new actuator and put it on soon.
Actuator is the problem as you say. Only other that is very unlikely is one of the vac tubes that come off it has come off the solenoid, very doubtful.
 

Cleanred

Well-Known Member
Sep 4, 2012
1,035
334
83
40
The wandwizard know these boxxers like the back of his hand. He also knows where to find parts at a lower cost.
 

Bexiesbruv

Premium VIP
Oct 24, 2013
1,291
416
83
60
Real Name
Stephen Beckwith
I fixed it by reseating all the vac tubes and tie strapping them. I guess one was not fitting right after the engine got replaced.
 

Cleanred

Well-Known Member
Sep 4, 2012
1,035
334
83
40
Great, easy fix. Best part is now ya know what to look for next go around. Thanks for updating your findings.